Как в Excel создать книгу доходов и расходов  
Всё об Excel

+В закладки

Обучение Excel

Макросы в Excel

Программирование в Excel

Как в Excel ...?

Об Авторе

Карта сайта

Простой способ создать таблицу в Excel

Горячие клавиши, которые я использую в Excel

Как посчитать сумму в Excel

Показываю, как создать раскрывающийся список в Excel

Создадим раскрывающийся список Excel

Строим графики и диаграммы в Excel

Как быстро добавить строку или столбец в таблицу

Как изменить размер ячейки в Excel (4 способа)

Создаём полезный макрос в Excel

Макросы в Excel это просто

Строим график в Excel

Что такое Excel

Краткая сводка по любимому Excel

Ставим нумерацию листов (страниц) в Excel

Чем открыть dbf

Как построить график в Excel

Прибиваем шапку таблицы в Excel

Ссылки в Excel

Ставим пароли для защиты данных

Будем учиться программировать в Excel

Отвечаем на вопрос читателя

Ускоряем наши макросы в Excel

Объединяем ячейки в Excel

Xls файлы, чем открывать

Как можно создавать таблицы

Что такое dbf

Как в Excel создать книгу доходов и расходов



Таблица расходов и доходов Excel

Давайте попробуем составить свою персональную книгу доходов и расходов в Excel.
Кое-кто, может, думает, что для этого нужно очень хорошо знать Excel, уметь писать сложные макросы и т.д. Возможно, но здесь я попробую создать книгу таблица расходов и доходов без всех этих хитрых штук.
В таблице расходов и доходов  Excel продумаем структуру.
У меня она буде такой.

Я думаю, что это очень просто. Тут только вписаны названия колонок нашей таблице. И это может сделать любой.

Теперь выполним небольшое форматирование:

-выравнивание текста :

выравнивание лучше сделать на всём листе. Для этого выделите лист (для этого можно нажать Ctrl+ A), и далее вверху во вкладке «Шрифт» выберете вместо «Calibri», например, «Times New Roman».

-зададим высоту шрифта (вместо 11 установим 12);

-объединим некоторые ячейки (нужно выделить мишкой две ячейки, нажать на выделенном фрагменте правой клавишой мыши, выбрать «Формат ячеек …»,  далее вкладка «Выравнивание», и ставим галочку напротив «объединение ячеек», и жмем «ОК»).

Теперь  напишем номер 1 и дату (15.09.2014). После этого выделим эти две ячейки:

и наведем мышку на нижний правый угол выделенного фрагмента, чтобы появился плюсик вместо курсора.  Когда появится, нажимаем на левую клавишу мышки и тянем вниз:

Когда отпустим, получим:

Это называется автозаполнение.

Теперь под  «Итого» в графах «Доходов» и «Расходов»  впишем соответсвенно «=СУММ(C3:D3)» и «=СУММ(F3:G3)»(что означает – подсчитать сумму ячеек в 3 строке начиная со столбаца F и заканчивая G), под «Итого » в последней графе впишем разность доходов и расходов  - «=E3-H3». А дальше опять воспользуемся «Автозаполнением».

Как видите, ничего сложного, а в итоге получилась довольно простая книга учетов доходов и расходов в Excel.

Чтобы нашим созданным бюджетом доходов и расходов было удобней пользоваться, добавим новую графу «Баланс», куда запишем сумму всего столбца «Итого» - «=СУММ(I:I)».

Получилась такая вот нехитрая таблица расходов и доходов в Excel. Для также можно ещё закрепить шапку таблицы.

© 2012 - 2017 Всё об Excel
Яндекс.Метрика